You are here: Home Services IT-Services Overview News GNU Octave 4.2.0 installed

GNU Octave 4.2.0 installed

GNU Octave 4.2.0, a high-level, open source programming language, mostly compatible with Matlab, has been installed from source on the cluster.

module load octave/4.2.0

As always, please send bug reports, comments or suggestions to

Document Actions